Mac – Allvarliga sårbarheter – säkerhetsbrister

Posted by Robert | april 17, 2011 0

Bara Windows som har sårbarheter? Eller ständigt måste uppdateras.

Nej, den senaste stora uppdateringen för Mac OS visar på stora säkerhetsbrister i operativsystemets alla delar oavsett Mac OS klient eller Server.

Säkerhetsbrister i Mailman, Libxml, NFS, Filsystem/Rättigheter, Kerberos, Installer, X11 fönsterhanteraren, Terminalen, Samba, Ruby, Finder, typsnittshantering, Kärnan, PHP motorn, Quicktime och mycket mer!

Will Dormann på CERT/CC har rapporterat in sårbarheter i Quicktime,

Dominic Chell på NGS Secure rapporterade in sårbarheter i ImageIO för Jpeg bilder sårbarheter.

Christoph Diehl på Mozilla rapporterade in sårbarheter i CoreText som gäller att visa eller öppna ett dokument kan leda till exekvering av opålitlig kod exempelvis installation av RootKit eller virus.

 

Läs mer på Apples hemsida:

http://support.apple.com/kb/HT4581?viewlocale=sv_SE

Leave a Reply

latest posts from Allmänt

WordPress 5.1.1
passersystem-guest-1812

Högre säkerhet med passersystem

Posted on Dec 1, 2018 in Allmänt | 4 comments

WordPress logo

Ny WordPress version 4.8 “Evans” ute

Posted on jun 10, 2017 in Allmänt | 2 comments

Articles you may be interested