Security patch for WordPressSecurity patch for WordPressSäkerhetsfix till WordPress – 3.1.2Security patch for WordPress

Posted by Robert | maj 3, 2011 0

En ny uppdatering finns att ladda hem och installera till WordPress som nu är uppe i version 3.1.2.

Innan ni uppdaterar er WordPress installation se till att ha en backup som ni testat och litar på. Tänk på att det finns flera plugins som inte fungerar med nyare WordPress installationer. Vi rekommenderar därför att ni först testar era plugin ni använder i en annan WordPress installation som har den nya versionen 3.1.2.

I flera tester vi genomfört har vi konstaterat att det finns många kända plugins som inte fungerar eller att vissa funktioner krånglar.

 En ny uppdatering finns att ladda hem och installera till WordPress som nu är uppe i version 3.1.2.

Innan ni uppdaterar er WordPress installation se till att ha en backup som ni testat och litar på. Tänk på att det finns flera plugins som inte fungerar med nyare WordPress installationer. Vi rekommenderar därför att ni först testar era plugin ni använder i en annan WordPress installation som har den nya versionen 3.1.2.

I flera tester vi genomfört har vi konstaterat att det finns många kända plugins som inte fungerar eller att vissa funktioner krånglar.

 En ny uppdatering finns att ladda hem och installera till WordPress som nu är uppe i version 3.1.2.

Innan ni uppdaterar er WordPress installation se till att ha en backup som ni testat och litar på. Tänk på att det finns flera plugins som inte fungerar med nyare WordPress installationer. Vi rekommenderar därför att ni först testar era plugin ni använder i en annan WordPress installation som har den nya versionen 3.1.2.

I flera tester vi genomfört har vi konstaterat att det finns många kända plugins som inte fungerar eller att vissa funktioner krånglar.

 En ny uppdatering finns att ladda hem och installera till WordPress som nu är uppe i version 3.1.2.

Innan ni uppdaterar er WordPress installation se till att ha en backup som ni testat och litar på. Tänk på att det finns flera plugins som inte fungerar med nyare WordPress installationer. Vi rekommenderar därför att ni först testar era plugin ni använder i en annan WordPress installation som har den nya versionen 3.1.2.

I flera tester vi genomfört har vi konstaterat att det finns många kända plugins som inte fungerar eller att vissa funktioner krånglar.

 

Leave a Reply