SSLv3 är sårbart för attacker kallat POODLE

Posted by Robert | oktober 16, 2014 0

Google uppmärksammade precis att SSLv3 är sårbart för attacker kallat POODLE. Detta innebär att med tillräckligt mycket data kan man ta sig förbi SSL krypteringen och komma åt känslig data såsom lösenord och användare login.

Säkerhetsföretaget Webbfabriken har redan säkrat upp sina system mot denna förödande POODLE attack och är inte sårbara. ”- Detta är för kundernas säkerhet vi gör detta säger en talesman från Webbfabriken.com.”

Att inte agera kraftfullt och nu är helt enkelt att skita i sina kunder och deras information.

Testa era leverantörers säkerhet via denna länk:

https://www.ssllabs.com/ssltest/

SSL-Test-Webbfabriken-Okt-2014

 

Leave a Reply

latest posts from Allmänt

WordPress 5.1.1
WordPress logo

Ny WordPress version 4.8 “Evans” ute

Posted on jun 10, 2017 in Allmänt | 2 comments

Jetpack-automattic-critical-security-update-60531

Stort säkerhetshål i WordPress Jetpack från Automattic

Posted on maj 31, 2016 in Allmänt | one comment

Articles you may be interested