XSS vulnerability affecting WordPress plugins and themes

Misunderstanding the use of WordPress functions add_query_arg() and remove_query_arg() functions have made WordPress Plugins and Themes vulnerable to Cross-site Scripting (XSS). Which plugins and Themes that are affected are not…

Read More

WordPress panic relases 4.2.1 after critical security flaw

Just shortly after WordPress 4.2 was released a critical security flaw was discovered. WordPress 4.2.1 is now available for everyone to install. This is a critical security release for all…

Read More

WordPress 4.2 är ute

Ja idag släppte WordPress sin nya version 4.2 inte så långt efter att 4.1.2 kom ut. Ni som lagt ner en massa tid med att kolla upp att alla plugin,…

Read More

WordPress 4.1.2 fixar kritiskt säkerhetshål

WordPress släppte idag en ny version av det populära blogg och CMS verktyget som används av miljoner hemsidor världen över. Nya versionen 4.1.2 lagar ett nyligen upptäckt säkerhetshål som gör…

Read More